Re: [PARPORT] lp: driver loaded but no devices found...

From: Gene Heskett (gene_heskett@iolinc.net)
Date: Thu Aug 24 2000 - 21:39:03 EDT

  • Next message: Burness,Phil: "[PARPORT] Two Parallel ports"

    Gene Heskett sends Greetings to Tim W.;

    Like lots of folks, I bought a cheap scanner, a Primax 600p when Circuit
    City had the sale last week. So I expect to see a lot of traffic asking
    about this one...

    Now I note that according to the primax pages linked to from the LDP,
    the code doesn't appear to have been updated in about 6 months.

    So the question is: Is there now a driver for this scanner, or have I
    bought a 5 lb desk ornament?

    urls please.

    Cheers, Gene

    -- 
      Gene Heskett, CET, UHK       |Amiga A2k Zeus040, Linux @ 400mhz 
    	email gene underscore heskett at iolinc dot net
    #Amiga based X10 home automation program EZHome, see at:#
    # <http://www.thirdwave.net/~jimlucia/amigahomeauto> #
    ISP's please take note: My spam control policy is explicit!
    #Any Class C address# involved in spamming me is added to my killfile
    never to be seen again.  Message will be summarily deleted without dl.
    This messages reply content, but not any previously quoted material, is
     2000 by Gene Heskett, all rights reserved.
    -- 
    

    -- To unsubscribe, send mail to: linux-parport-request@torque.net -- -- with the single word "unsubscribe" in the body of the message. --



    This archive was generated by hypermail 2b29 : Thu Aug 24 2000 - 21:05:07 EDT